Find answers, ask questions, and connect with our
community around the world.

Forums Forums The Workshop Help with gears

  • Help with gears

     Mike0687 updated 4 years, 2 months ago 2 Members · 3 Posts
  • Mike0687

    Member
    13 April 2016 at 9:10 pm

    Hi

    Was after a bit of help regarding setting up my gears, I just replaced my chain and cassette. And now struggling with setting up my gears right. (Not great to begin with).

    It’s a 9 speed chain and cassette, after setting up both derailleurs, the shifting on the front mech seems ok, maybe a little rubbing. But reasonably happy.

    But the rear not so good, with the cable tension I can get the chain to shift up threw the gears fine but will struggle coming back down and then won’t go on smallest cog. If I slacken of a bit it will go on smallest cog but struggles going up the cogs and will have to shift twice to move chain

    Any help much appreciated.

    Thanks Mike.

  • Nik Gnashers

    Member
    14 April 2016 at 7:10 pm

    Sounds like a bit of friction in the cable, causing the inner steel cable to not run smoothly inside the outer casing.

    Have you tried undoing the rear mech, and feeling how the cable slides inside the casing ?

  • Mike0687

    Member
    14 April 2016 at 8:45 pm

    Sounds like a bit of friction in the cable, causing the inner steel cable to not run smoothly inside the outer casing.

    Have you tried undoing the rear mech, and feeling how the cable slides inside the casing ?

    Thanks for the reply Nik,

    No not checked to see how it feels when shifting.

    Should of mentioned I also replaced both inner cables and a little bit of outer going to the rear mech (from inside frame to rear mech) I used a pair of pliers to cut threw the outer sheeth, possibly it might be rubbing there.

    Will redo outer casing when next home and update.

    Thanks again Mike.

Viewing 1 - 3 of 3 posts
Original Post
0 of 0 posts June 2018
Now

New Report

Close